Blog

WikiHoster.net nicht von Heartbleed betroffen


WikiHoster.net – Ihr Experte für MediaWiki nicht von Heartbleed betroffen.


Sehr geehrte Besucherinnen und Besucher,

sicherlich haben Sie in den vergangenen beiden Tagen von „Heartbleed“, einem Softwarefehler bei OpenSSL gehört. Dieser Fehler erlaubt es einem Angreifer beliebige Informationen jedes entsprechend gesicherten Prozesses zu erlangen. OpenSSL wird auch von WikiHoster.net zur Verschlüsselung der Kommunikation zwischen dem von Ihnen genutzten Browser sowie dem Server genutzt, auf dem sich das jeweilige Wiki befindet.

An dieser Stelle kann ich Ihnen mitteilen, daß der Server von WikiHoster.net und die genutzten Verschlüsselungszertifikate NICHT vom „Heartbleed“-Fehler betroffen sind. WikiHoster.net hat eine nicht von diesem Fehler betroffene Softwareversion im Einsatz. Sie können also weiterhin sorgenfrei WikiHoster.net nutzen.

WikiHoster.net wünscht weiterhin viel Spaß, Erfolg und Gewinn bei der Nutzung der Wikis.

Beste Grüße sendet Ihnen

Karsten Hoffmeyer — 10. April 2014, 14.08 Uhr